Viam - Service Degraded: app.viam.com is down; most API calls return errors – Incident details

All systems operational

Service Degraded: app.viam.com is down; most API calls return errors

Resolved
Major outage
Started 30 days agoLasted about 2 hours

Affected

App (app.viam.com)

Operational from 6:30 PM to 8:31 PM, Major outage from 8:31 PM to 8:46 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All systems operational.

  • Monitoring
    Monitoring
    The root cause has been remediated. The system is recovering and we are monitoring the system.
  • Identified
    Identified
    We are working with our cloud provider to remediate the issue.